• Shuffle
    Toggle On
    Toggle Off
  • Alphabetize
    Toggle On
    Toggle Off
  • Front First
    Toggle On
    Toggle Off
  • Both Sides
    Toggle On
    Toggle Off
  • Read
    Toggle On
    Toggle Off
Reading...
Front

Card Range To Study

through

image

Play button

image

Play button

image

Progress

1/20

Click to flip

Use LEFT and RIGHT arrow keys to navigate between flashcards;

Use UP and DOWN arrow keys to flip the card;

H to show hint;

A reads text to speech;

20 Cards in this Set

  • Front
  • Back
Static Route
ip route 192.168.101.0 255.255.255.0 192.168.1.1
default route
ip route 0.0.0.0 0.0.0.0 192.168.1.1
RIP (v1)
router rip
network 192.168.1.0
network 192.168.101.0
IGRP routing
router igrp 100
network 192.168.1.0
network 192.168.101.0
Loopback
interface loopback0
ip address 10.1.1.1. 255.255.255.0
no shut
!
router rip
network 10.0.0.0
RIP (v2)
router rip
version 2
network 192.168.1.0
network 192.168.101.0
CHAP and RIP
username router2 password cisco
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
encapsulation ppp
ppp authentication chap
no shut
Standard Access-list
interface Ethernet0
ip access-group 10 in
no shut
!
access-list 10 deny 192.168.100.2 0.0.0.0
access-list 10 permit any
Extended Access-lists
interface Ethernet0
ip access-group 100 in
no shut
!
access-list 100 deny icmp any any echo
access-list 100 permit ip any any
EIGRP routes
router eigrp 10
network 192.168.1.0
network 192.168.100.0
OSPF routes
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 192.168.101.0 0.0.0.255 area 0
Static NAT
ip nat inside source static 192.168.101.2 192.168.1.100
Many to One NAT
interface Ethernet0
ip nat inside
!
interface Serial0
ip nat outside
!
access-list 12 permit 192.168.101.0 0.0.0.255
ip nat inside source list 12 interface serial 0 overload
NAT pool
interface Ethernet0
ip nat inside
!
interface Serial0
ip nat outside
!
interface loopback 0
ip address 192.168.200.1 255.255.255.0
!
ip nat pool goodpool 192.168.200.2 192.168.200.101 netmask 255.255.255.0
access-list 10 permit 192.168.101.0 0.0.0.255
ip nat inside source list 10 pool goodpool
Telnet
line vty 0 4
login
password cisco
2950 IP addresses
interface vlan 1
ip address 192.168.100.101 255.255.255.0
no shut
2950 trunk
interface fastethernet 0/11
switchport mode trunk
2950 trunk (dynamic)
interface fastethernet 0/11
switchport mode dynamic desirable
2950 VLANs
interface fastethernet 0/11
switchport access vlan 10
!
switch1#vlan database
vlan 10
2950 VTP
interface fastethernet 0/11
switchport mode trunk
!
Switch1#vlan database
vtp server
vtp domain cisco