• Shuffle
    Toggle On
    Toggle Off
  • Alphabetize
    Toggle On
    Toggle Off
  • Front First
    Toggle On
    Toggle Off
  • Both Sides
    Toggle On
    Toggle Off
  • Read
    Toggle On
    Toggle Off
Reading...
Front

Card Range To Study

through

image

Play button

image

Play button

image

Progress

1/45

Click to flip

Use LEFT and RIGHT arrow keys to navigate between flashcards;

Use UP and DOWN arrow keys to flip the card;

H to show hint;

A reads text to speech;

45 Cards in this Set

  • Front
  • Back

enter privileged mode.

enable
en

NOTE: cisco will use common short cuts instead of having to type the whole word 'enable' you can type 'en' then press the tab button or press enter.
enter global mode
enable
configure terminal
pressing the tab button
finished typing common commands for you
the up and down buttons
show the history of what you have typed in the console
enter line console mode
en
conf t
line console 0
enter virtual console mode
en
conf t
line vty 0 4
tell me who is currently logged into the console
show users
tell me what time it is on the console
show clock
go to line console mode then set the timeout settings to 20 30
en
conf t
line console 0
exec-timeout 20 30
show the current configuration
show running-config
sh run
set the banner of the day
en
conf t
banner motd #
set the logon banner
banner logon #
set a password
password mypassword
tell the console to ask for a password on log-in
enable password mypassword
'in global mode'
enable an encrypted password
enable secret mypassword
what does the pressing the shortcut buttons 'control + z'
accomplish
logs you out of the current user mode you are in.
what does the pressing the shortcut buttons 'control + u'
accomplish
erases anything typed in the current line.
change the hostname of the router
en
conf t
hostname myhostname
disable encrypted password logon
en
conf t
disable secret
disable logon banner
en
conf t
no banner logon
show the startup configuration
en
show startup-config
enter ethernet interface mode
en
conf t
interface ethernet 0
'or'
int e0
what happens when you type the '?'
button.
when typed after logging into a particular user mode it lists all the commands you may use in that user mode. When typed next to a command it lists all the options for that command.
set the ip address and subnet mask
en
conf t
int e0
ip address 192.168.1.11 255.255.225.0
set a description in the router
en
conf t
int e0
description This is the ip address 192.168.1.1
extend the keep alive session to 10 secconds
en
conf t
int e0
keepalive 10
bring up the interface
no shutdown
view interface status of the ethernet 0
en
show interface ethernet 0
'or'
show int e0
show all interfaces
en
show interface
'or'
sh int
show only the IP information of the ethernet
en
show ip interface ethernet 0

'or'
show ip int e0
disable the IP address for ethernet 0. then double check your work
en
conf t
interface ethernet 0
no ip address
sh ip int e0
set a static IP address of 192.168.1.16 and a subnet mask of 255.255.255.0
en
conf t
interface ethernet 0
ip address 192.168.1.16 255.255.255.0
show the configuration of the router
show running-config
'or'
sh run

what command copies the running configuration to the startup configuration

en
copy running-conf startup-conf
'or'
copy run start
copy the startup config. to the running config.
en
copy start run
'or'
copy startup-conf running-conf
your startup config file is corrupted...copy a fresh one from the TFTP server and replace the running config file
en
copy tftp running-config
'enter ip of tftpserver' 192.168.1.11
'follow the prompts'
disable DNS lookup in the cisco router. then check your work
en
conf t
no ip domain-lookup
exit
show hosts
DNS is disabled, enable DNS. Then set acme.com as the domain name
en
conf t
ip domain-lookup
ip domain-name acme.com
create a host mapping from the name 'host' to the 'hostb1' computer with the 'hostb1' computer to have the IP address of 192.168.1.4
en
conf t
ip host hostb1 192.168.1.4
remove the mapping
en
conf t
no ip host hostb1
give your name server the ip address of 92.16.25.215
en
conf t
ip name-server 92.16.25.215
disable the ip http server that is enabled by default..confirm your work
en
conf t
no ip http server
exit
show hosts
show running-config
enable the RIP routing process
en
conf t
router rip
'follow prompts'
disable rip
en
conf t
no router rip
exit
show ip route

what do you use to test the connectivity of your router

ping 192.168.'router ip address'